Windows 7 - Some feedback and questions

Sep 9, 2009 at 10:28 PM

Hello, I just wanted to say thank you for creating this project. I have been looking everywhere for a windows 7 MC remote i can use from my pocket pc.

I just finished the install of the client and server modules and i was able to get connected.

Should there be a long delay after pressing a button on the remote screen? For example, i press the green windows icon, to take me back to the main menu in MCE. It took about 30 seconds for it to come up.

I then pressed the left arrow 2 times, and it took about 2 minutes for this to happen. During which time, the remote appears to hang. I am not sure why this is, i have a weak wifi signal at the moment and the MCE ports are running through NAT as my wifi is on a different network. Just wanted to give you some feedback and see if you had any thoughts on how i could speed up the remote.

 

THanks,

Jason

Coordinator
Nov 9, 2009 at 8:06 AM

Hi, sorry for the slow reply!

 

I think there have been a lot of issues with Windows 7 and VmcController. The kind people at VmcController are looking into it and trying to resolve the issues. There are a couple of installers floating about the forums in the last couple of weeks that seem to work properly for 32bit, but 64bit still has some issues. It might be worth keeping a tab on the discussions over there and retrying TouchRC after this. I used to have a similar issue when I first installed windows 7, but at the same time I had flashed a new ROM onto my phone so put it down to that. I installed the latest win7 version of VmcController and it seems to be working a lot more reliably now :)

 

Hope that's of some help to you!!

 

~evorgevol